DISCUSSIONI VARIE

Ciro Iadicicco
Messaggi: 11
Iscritto il: 11/09/2017, 17:37
Nome: Ciro
Cognome: Iadicicco

Re: DISCUSSIONI VARIE

Messaggioda Ciro Iadicicco » 27/12/2018, 10:04

Ho risolto, ci si vede x la gara del 10
Avatar utente
DonMazzi
Messaggi: 28
Iscritto il: 25/05/2017, 15:08
Nome: Marco
Cognome: Mazzetti

Re: DISCUSSIONI VARIE

Messaggioda DonMazzi » 28/12/2018, 14:24

Ciro Iadicicco ha scritto:Ho risolto, ci si vede x la gara del 10


Come hai risolto?
Probabilmente puo' essere da aiuto per altri utenti...

Sul forum S397 consigliano di cancellare la cartella bin64 e poi far convalidare a steam di nuovo i files cosi ne viene ricaricata una fixata e funzionante.
Immagine
iakopo
Messaggi: 4
Iscritto il: 23/01/2018, 0:18
Nome: Giacomo
Cognome: Lapadula

Re: DISCUSSIONI VARIE

Messaggioda iakopo » 28/12/2018, 18:43

Sì ha risolto così, è in ferie sulla neve (beato a lui :D) e non può rispondere :hand:
Ciro Iadicicco
Messaggi: 11
Iscritto il: 11/09/2017, 17:37
Nome: Ciro
Cognome: Iadicicco

Re: DISCUSSIONI VARIE

Messaggioda Ciro Iadicicco » 29/12/2018, 14:44

Effettivamente si sto in vacanza...cmq consiglio , fate una copia di sicurezza delle cartelle : bin64 , user data,package,plugin. Eliminate la cartella bin64 poi da libreria selezionate rf2 con pulsante destro , proprietà e andate su "controllo integrità file" e lanciate in modo da riscaricare la cartella pulita e poi provate a lanciare rf2. Se non riuscite a risolvere disinstallate rf2 e reinstallate , copiate dentro le cartelle salvate in precedenza tranne la bin64 e poi riscaricate tutti i pacchetti del workshop in modo da avere tutto pulito. Qualcosa va in conflitto dopo l'ultimo aggiornamento, non ho avuto tempo x approfondire quale file si rovina o va in conflitto. Una cosa che ho notato che ha ripreso a funzionare tutto dopo che ho disinstallato e cancellato tutti i virtual mod che creano gli admin e ho installato solo quelli creati dopo l'ultimo aggiornamento scaricato da steam.
teddyfaster
Messaggi: 354
Iscritto il: 24/11/2015, 23:33
Località: Brescia
Nome: Paolo
Cognome: Taddeolini
Contatta:

Re: DISCUSSIONI VARIE

Messaggioda teddyfaster » 29/12/2018, 22:39

Ciro Iadicicco ha scritto:Effettivamente si sto in vacanza...cmq consiglio , fate una copia di sicurezza delle cartelle : bin64 , user data,package,plugin. Eliminate la cartella bin64 poi da libreria selezionate rf2 con pulsante destro , proprietà e andate su "controllo integrità file" e lanciate in modo da riscaricare la cartella pulita e poi provate a lanciare rf2. Se non riuscite a risolvere disinstallate rf2 e reinstallate , copiate dentro le cartelle salvate in precedenza tranne la bin64 e poi riscaricate tutti i pacchetti del workshop in modo da avere tutto pulito. Qualcosa va in conflitto dopo l'ultimo aggiornamento, non ho avuto tempo x approfondire quale file si rovina o va in conflitto. Una cosa che ho notato che ha ripreso a funzionare tutto dopo che ho disinstallato e cancellato tutti i virtual mod che creano gli admin e ho installato solo quelli creati dopo l'ultimo aggiornamento scaricato da steam.


Grazie mille delle info, Ciro.
Buon proseguimento di vacanza, a presto!
Ciro Iadicicco
Messaggi: 11
Iscritto il: 11/09/2017, 17:37
Nome: Ciro
Cognome: Iadicicco

Re: DISCUSSIONI VARIE

Messaggioda Ciro Iadicicco » 12/01/2019, 10:24

Salve... c'è la possibilità di mettere un po' di gommatura sul circuito di Austin? Così com'è ora è peggio che girare sul bagnato. Grazie e scusate il disturbo

Torna a “INDYCAR ROAD SERIES 2019”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite